Increased error rate for the Eightfold application
Incident Report for Eightfold
Resolved
The errors have been resolved. We are continuing to monitor the application.
Posted Oct 11, 2022 - 12:17 PDT
Investigating
We are currently investigating an increased error rate for certain customers accessing the Eightfold application.
Posted Oct 11, 2022 - 11:26 PDT
This incident affected: Eightfold US (Web Application).