AWS US-WEST region outage causing partial service degradation
Incident Report for Eightfold
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 17:33 PDT
Update
AWS has resolved its production issue and the Eightfold team has confirmed that our services are operating normally.
Posted Sep 28, 2022 - 14:50 PDT
Investigating
AWS in the us-west region is experiencing outage of several of its internal services. The Eightfold engineering team is actively monitoring our services and tracking the impact. Customers in our US region may notice a partial degradation.
Posted Sep 28, 2022 - 11:06 PDT
This incident affected: Eightfold US (Web Application).