Eightfold application partial unavailability
Incident Report for Eightfold
Resolved
Post-incident monitoring looks normal. The incident has been resolved,
Posted Oct 06, 2023 - 16:50 PDT
Monitoring
Internal services restored and the application is functioning normally. We are continuing to monitor.
Posted Oct 06, 2023 - 13:22 PDT
Investigating
We are currently investigating this issue.
Posted Oct 06, 2023 - 13:03 PDT
This incident affected: Eightfold US (Web Application).