Eightfold Application Slowness in US region
Incident Report for Eightfold
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 11:24 PST
Monitoring
The application slowness has been addressed and currently being monitored.
Posted Jan 08, 2024 - 10:10 PST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2024 - 10:09 PST
Investigating
Eightfold is currently investigating some application slowness reported in the US region.
Posted Jan 08, 2024 - 09:53 PST
This incident affected: Eightfold US (Web Application).