Degraded service performance in our AWS GovCloud infrastructure
Incident Report for Eightfold
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 13:29 PDT
Identified
We're experiencing degraded performance in our AWS GovCloud infrastructure that is impacting a small subset of customers.
Posted Nov 02, 2021 - 11:53 PDT
This incident affected: Eightfold US (Web Application, API).