Eightfold application partial unavailability
Incident Report for Eightfold
Resolved
All systems are operational. We did not observe any errors during the monitoring period. (In last one hour)
Posted Feb 20, 2024 - 11:17 PST
Monitoring
We have taken all the necessary steps to resolve the issues around caching servers. We are actively monitoring the systems.
The timeout and latency errors should be resolved.
Posted Feb 20, 2024 - 10:09 PST
Identified
We have identified an issue with our caching service. We are taking steps to drastically reduce the errors.
Posted Feb 20, 2024 - 08:43 PST
Investigating
We are currently investigating the issue. We have identified an issue with our caching server.
Posted Feb 20, 2024 - 08:42 PST
This incident affected: Eightfold US (Web Application, API).