Production systems outage
Incident Report for Eightfold
Resolved
Affected systems have been verified.
Posted Jul 07, 2022 - 16:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2022 - 16:58 PDT
Monitoring
The outage has been fixed and systems are back up and operational. A detailed incident report will be provided by end of day.
Posted Jul 07, 2022 - 10:31 PDT
Investigating
We are actively investigating a systems outage impacting customers. We will be posting hourly updates here. Our Support team will be reaching out to affected customers.
Posted Jul 07, 2022 - 09:17 PDT
This incident affected: Eightfold US (Web Application, API).